Rebond carrouche charger damper

2night06
2night06
2night06

inscrit le 02/01/16
37 messages
Salut, je viens de monter ma cartouche charger damper sur ma RC de 2016, je pense avoir bien suivi toutes les etapes, meme si dans le kit ils te donnent 2 bidons d huile mais j ai entendu dire que c est pour une purge future ... etonnant dans le sens où on met de la OW30 en 10ml.
Soit c est une autre histoire !!
Mon probleme, j ai tout monté mais mon revond est sans fin ... et n a dinc pas l air tres fonctionnel ! Je n arrive pas a aller au bout il tourne et tourne en ore, hors il me semble que c est 18 clics max ? Que se passe t il ?
Remsdu95
Remsdu95
Remsdu95
Statut : Confirmé
inscrit le 13/10/15
238 messages
Matos : 2 avis
Pour l'huile c'est bien pour une purge future de la cartouche (à faire tous les ans en gros) et pas juste de la lub.

Sinon pour ton rebond, je pense que ta molette de réglage ne prend pas dans l'empreinte du pointeau de rebond (à l'intérieur de la tige de la cartouche)
Soit tu as mal installé la molette rouge sur la vis de bas de cartouche. Soit tu as mal installé cette vis (mais dans ce cas elle ne tiendrait pas en place). Soit c'est plus embêtant.

Tu peux essayer cette manip: retires la molette rouge (clé allen de 2,5mm), ensuite avec ta clé de 2,5 tu cherches l'empreinte dans la tige. Tu visses à fond, puis tu dévisses à fond (tu devrais avoir quelque chose comme 2-3 tours).
Ensuite vérifies à l'intérieur de la molette rouge que la vis d'arrêt ne dépasse pas (si c'est le cas dévisses un peu). Puis réinstalles tout.

Si avec ta clé de 2,5 (attention il faut quelle soit assez longue) tu ne trouves pas les butées de ton réglage de rebond, c'est mauvais signe. Si c'est bon de ce coté, ça vient de ta molette.
2night06
2night06
2night06

inscrit le 02/01/16
37 messages
Salut, merci desolé le temps que je me trouve un creneau pour faire ca et te repondre.
Alors j ai fait toutes tes manips, mais je ne trouve pas de butée au rebond ... (en passant par une clé pour sur assez longue en 2,5)
Pourtant la compression fonctionne et mon rebond aussi, puisque j ai fait quelques tests de reglage ca corrige le tir, mais je suis stupefait de pas avoir de butée, on dirait une vis sans fin ...
Apres tu avais bien vu ma premiere molette etait pas assez longue, j ai viré une rondelle en plastique, seuleent n ayant pas de butée, je ne sais pas si j accroche la vis ou non :/
Que faire si j ai un probleme avec cette cartouche ? Contact Sram ?
Je comprend pas je pense bien avoir tout fait ...
Remsdu95
Remsdu95
Remsdu95
Statut : Confirmé
inscrit le 13/10/15
238 messages
Matos : 2 avis
Je pense en effet que ça vaut le coup de contacter sram pour avoir leur avis...
2night06
2night06
2night06

inscrit le 02/01/16
37 messages
Merci pour ton aide ????
rstrider
rstrider
rstrider

inscrit le 08/12/10
90 messages
Je viens également de monter un charger damper sur ma boxxer et j'ai le même soucis. La compression fonctionne mais le rebond tourne dans le vide et est sans effet .... Une idée ?
rstrider
rstrider

inscrit le 08/12/10
90 messages
Étant retourné étudier le soucis , je m'auto répond au cas où d'autres rencontrerai le soucis.
En remplaçant le bouton de réglage du rebond par une simple clé btr de 2.5 , je rentre dans l'hexagone qui permet de régler le rebond et il fonctionne. Donc demain je modifie le bouton en lui mettant un morceau de clé btr 2.5 mais 20mm plus long que celui fourni....
TMV2
TMV2
TMV2

inscrit le 08/10/14
58 messages
Salut,

suggestion peut être idiote mais lorsque tu montes le Charger sur une ancienne Boxxer WC ou Team tu as juste à retirer l'ancienne cartouche et mettre la nouvelle, mais lorsque tu le fais sur une Boxxer RC (même nouvelle version avec plongeurs noirs il me semble), il faut retirer une bague au fond des fourreaux côté cartouche hydraulique. Dans l'hypothèse que tu ne l'ais pas fait, ça peut expliquer le fait que la partie hexagonale (BTR) de ton bouton n'aille pas assez loin pour faire tourner ta vis rebond.
2night06
2night06
2night06

inscrit le 02/01/16
37 messages
rstrider (16 août 2017) disait:

Étant retourné étudier le soucis , je m'auto répond au cas où d'autres rencontrerai le soucis.
En remplaçant le bouton de réglage du rebond par une simple clé btr de 2.5 , je rentre dans l'hexagone qui permet de régler le rebond et il fonctionne. Donc demain je modifie le bouton en lui mettant un morceau de clé btr 2.5 mais 20mm plus long que celui fourni....

Idem pour moi, comment penses tu bricoler ca proprement ? Colle, soudage a froid ?
Poste une photo si tu peux ;)
2night06
2night06

inscrit le 02/01/16
37 messages
TMV2 (16 août 2017) disait:

Salut,

suggestion peut être idiote mais lorsque tu montes le Charger sur une ancienne Boxxer WC ou Team tu as juste à retirer l'ancienne cartouche et mettre la nouvelle, mais lorsque tu le fais sur une Boxxer RC (même nouvelle version avec plongeurs noirs il me semble), il faut retirer une bague au fond des fourreaux côté cartouche hydraulique. Dans l'hypothèse que tu ne l'ais pas fait, ça peut expliquer le fait que la partie hexagonale (BTR) de ton bouton n'aille pas assez loin pour faire tourner ta vis rebond.

J y ai pensé mais apres verif, perso je ne voit pas de bague ...
tu penses bien a une bague au niveau du trou du rebond où le "clamp" (truc en alu en bout de tige) se plaque ?
TMV2
TMV2
TMV2

inscrit le 08/10/14
58 messages
2night06 (16 août 2017) disait:

TMV2 (16 août 2017) disait:

Salut,

suggestion peut être idiote mais lorsque tu montes le Charger sur une ancienne Boxxer WC ou Team tu as juste à retirer l'ancienne cartouche et mettre la nouvelle, mais lorsque tu le fais sur une Boxxer RC (même nouvelle version avec plongeurs noirs il me semble), il faut retirer une bague au fond des fourreaux côté cartouche hydraulique. Dans l'hypothèse que tu ne l'ais pas fait, ça peut expliquer le fait que la partie hexagonale (BTR) de ton bouton n'aille pas assez loin pour faire tourner ta vis rebond.

J y ai pensé mais apres verif, perso je ne voit pas de bague ...
tu penses bien a une bague au niveau du trou du rebond où le "clamp" (truc en alu en bout de tige) se plaque ?

Oui c'est expliqué sur le manuel d'installation:

"BoXXer RC™ uniquement :
insérez une douille de 9 mm dans le trou du
boulon du bras inférieur situé du côté
de la chaîne. À l’aide d’un maillet en
caoutchouc, tapez sur le bouchon
moulé pour le déloger et le retirer."

En gros tu retournes tes fourreaux, tu mets une douille de 9mm là ou tu mets normalement ta vis, et tu tapes avec un maillet pour dégager ce qu'ils appellent le bouchon moulé (je pense le bouchon orange sur le manuel ci dessous, étape 1A). Il faut le remplacer par celui que tu visses sur la tige de rebond livré avec le kit.

https://sram-cdn-pull-zone-gsdesign.netdna-ssl.com/cdn/farfuture/Bw1FTVAKz9_DC0781nlKrH5tasLbwhxcIhiFt8QaTdM/mtime:1396559585/sites/default/files/techdocs/95-4018-005-000_rev_a_rockshox_charger_damper_installation.pdf

Apparemment, pas mal de personnes ont eu des soucis car ils avaient sauté cette étape qui n'est pas mentionnée sur la vidéo de Rockshox, mais il faut le faire. D'ailleurs, certains le soulignent en commentaire sous la vidéo sur Youtube.

https://www.youtube.com/watch?v=rATtpiaAYx8
Message modifié 1 fois. Dernière modification par TMV2, 17/08/2017 - 00:14
rstrider
rstrider
rstrider

inscrit le 08/12/10
90 messages
Ok, je l'ai sorti ce bouchon moulé.... En revanche j'ai voulu redémonter pour revérifier, et la vis du pieds de fourche tourne dans le vide , je ne peux pas la dévisser pour séparer le tube du fourreau , il y a un truc à connaître où j'ai raté un truc ? C'est bien prévu pour être démontable ce truc ?
TMV2
TMV2
TMV2

inscrit le 08/10/14
58 messages
rstrider (17 août 2017) disait:

Ok, je l'ai sorti ce bouchon moulé.... En revanche j'ai voulu redémonter pour revérifier, et la vis du pieds de fourche tourne dans le vide , je ne peux pas la dévisser pour séparer le tube du fourreau , il y a un truc à connaître où j'ai raté un truc ? C'est bien prévu pour être démontable ce truc ?

Salut,

pour sortir le bouchon tu as bien pu séparer fourreaux et plongeurs. Après remontage, tu ne peux plus dévisser? Comment as-tu fait pour remonter le nouveau bouchon sur la tige de rebond, tu as bien suivi les instructions c'est à dire, utiliser la vis pour placer correctement le bouchon sur la tige afin qu'il prenne bien sa place au fond (étape 8 et 9 sur le manuel) et mettre de la Loctite 680 ou équivalent pour qu'il ne bouge plus?

Oui, c'est fait pour être démontable, une fois que le bouchon a pris sa place au fond des fourreaux, il y reste. Quelle est ta méthode pour démonter. Tu n'as pas foiré la vis j'espère. Il faut laisser un minimum de filetage pour ne rien abîmer. Normalement, tu dévisses de 2 ou 3 tours et tu tapes sur la vis avec un maillet, si ça suffit pas, tu dévisses encore de quelques tours sans aller à l'extrême, petit à petit, et tu remets un coup de maillet sur la vis, jusqu'à ce que tu sentes que c'est libre de bouger et que l'huile s'écoule enfin. Avec l'huile, le serrage etc... c'est souvent un peu collé.

Désolé, si ce que je te raconte te paraît évident, je ne connais pas ton niveau et tes connaissances en méca.
rstrider
rstrider
rstrider

inscrit le 08/12/10
90 messages
Pas de soucis , je ne le prend pas mal du tout. Ayant déjà eu à faire à des fourches récalcitrantes , je me suis inspiré d'une technique du temps où je bossais dans la moto. Bref , j'ai tout ressorti , démonté et remonté et plus de soucis. J'ai dû passer à côté d'un truc hier ....
TMV2
TMV2
TMV2

inscrit le 08/10/14
58 messages
rstrider (17 août 2017) disait:

Pas de soucis , je ne le prend pas mal du tout. Ayant déjà eu à faire à des fourches récalcitrantes , je me suis inspiré d'une technique du temps où je bossais dans la moto. Bref , j'ai tout ressorti , démonté et remonté et plus de soucis. J'ai dû passer à côté d'un truc hier ....

Ok cool, tant mieux.