Problèmes freins saint m810

bansheezz
bansheezz
bansheezz

inscrit le 12/05/18
2 messages
Bonjour à tous,

J'ai récemment acheté un Banshee Legend de 2014 sur lequel sont montés des freins Saint M810. Tout freinait correctement jusqu'à une chute sur un chemin suite à laquelle la durite du frein arrière a été sectionnée. Je l'ai donc emmené chez le vélociste pour une réparation, et après deux purges, une paire de plaquettes neuves et quelques billets en moins, je récupère le vélo. Je vais donc faire un tour sur quelques chemins aux alentours de chez moi (des singles roulants, pas de gros sauts ni de cailloux dans tous les sens), les freins fonctionnaient bien et j'étais plutôt satisfait. Je rentre chez moi, je pose le vélo bien au chaud et surtout appuyé contre un mur, donc debout, et je n'y touche plus pendant quelques temps, jusqu'à la veille de l'ouverture du Serlin le 5 Mai. Le vélo est donc resté à peu près trois semaines sans rouler, il n'a pas bougé d'un poil si ce n'est qu'en le reprenant, plus de pression dans le frein arrière. Je pompe un peu et ça revient, mais une minute plus tard rebelote, plus de pression. J'ai donc tapoté le long de la durite plusieurs fois pour faire remonter une éventuelle bulle d'air, j'ai également mis un élastique pendant la nuit pour maintenir le frein en pression, et le lendemain matin, le frein merdait toujours. Je précise que je n'ai rien démonté car je ne possède pas le kit de purge et je n'ai d'ailleurs jamais purgé un frein, donc j'ai préféré ne rien faire ni démonter. J'ai donc fait la journée au Serlin sans frein arrière et j'ai cherché sur pas mal de forums d'où ce problème pouvait venir. Il n'y a aucune fuite apparente que ce soit au niveau de l'étrier, du levier ou du maître cylindre, et même sur la durite. Je ne sais pas quoi faire, à part retourner au magasin, mais je préfère demander ici avant.

J'ai également un autre problème moins grave mais néanmoins étrange. Les freins manquent de puissance (l'arrière aussi quand il fonctionnait encore) mais par contre quand les disques et/ou plaquettes sont mouillés, ça freine niquel. Par exemple, en temps normal, impossible de faire un stoppie à moins de balancer tout mon poids sur l'avant (je pense pas être trop lourd pour des freins comme ceux là, je fais 70kg) et également impossible de faire un dérapage quand je mets un gros appui sur la roue arrière. C'est là que ça devient bizarre, si je mets un peu de flotte sur les disques (je m'en suis rendu compte en roulant un jour où il pleuvait), ça freine sec, comme des Saint sont sensés freiner en temps normal je suppose. J'ai déjà une petite idée sur comment résoudre ce problème, il doit y avoir un truc sur les disques ou sur les plaquettes qui fait que ça merde, donc je pense qu'en changeant les disques ou les plaquettes ça devrait fonctionner, mais si quelqu'un à déjà eu ce problème et peut me faire économiser 50€, je dis pas non.

Merci d'avance,

Marius.
razgriz65
Modo
razgriz65
razgriz65 [Modo]
Statut : Gourou
inscrit le 04/07/08
11K messages
Stations : 4 avisMatos : 29 avisPhotos : 1 photos du jour
salut.
pour ton souci principal, ca ressemble clairement a une bulle d'air dans le circuit (et taper sur la durite les fait remonter que rarement) donc tu peux aller demander a ton mécano de recommencer la purge!



pour ton souci de manque de mordant, en effet c'est un souci, ca devrait piler sans soucis.
pour ce qui est du corps gras sur plaquettes et disques, ca semble etre la solution la plus indiquée la aussi (surtout sur ton frein avant "sain" si le toucher au levier est dur, donc normal, si les plaquettes étaient bonnes ca mordrait!
c est soit des plaquettes crados, soit glacées par un excès de freinage

alors l'option 1 qui te coutera que dalle, c est de tenter un simple nettoyage/ remise à neuf/rodage:

démonte tes plaquettes
lave ton disque a l eau bien chaude/liquide vaisselle (pour dégraisser, on a rarement fait mieux)
passe tes plaquettes ET ton disque au papier de verre. ca va tout dé-roder.
autant sur les plaquettes, nul besoin d'y aller fort, autant sur les disques tu peux frotter sec!

remonte le tout et va essayer!

option 2: meme chose pour le disque, et plaquettes neuves si il s'est avéré que les anciennes etaient imbibées de saloperies genre liquide de frein

d'ailleurs si elles sont bien imbibées tu verras qu'apres les avoir poncées, avec une belle surface bien lisse et sèche, des auréoles vont apparaitre! la c'est poubelle direct!

par contre va pas cramer 50€ pour des plaquettes, soit t en trouves du le bon coin/ troc velo / velo vert pour pas cher
soit tu vas sur les sites anglais genre uberbike ou superstar components qui vendent leurs propres plaquettes pour pas chere, et qui marche bien.

apres pour approfondir, je peux te faire un micro tuto sur comment choisir entre plaquettes organiques et metal, selont ce que tu veux
bansheezz
bansheezz
bansheezz

inscrit le 12/05/18
2 messages
Bonsoir,

Merci de ta réponse,

Pour la purge je retournerai donc les voir et pour ce qui est des plaquettes/disques, j'avais déjà démonté le tout une fois pour les nettoyer au liquide vaisselle, sur les disques j'avais pas enlevé des tonnes de gras mais par contre sur les plaquettes je suis passé d'une couleur noire (je pense que c'était du gras et de la poussière) à la couleur d'origine de la plaquette, je m'étais donc dit que ça allait être bon mais ça n'avait rien changé, je vais essayer avec de l'eau chaude et du papier de verre. Sinon si les plaquettes sont mortes je pense reprendre des métalliques étant donné que je compte me faire pas mal de bikeparks cet été, j'ai pas envie de les changer toutes les semaines, celles qui sont montées actuellement sont des métalliques et à part le souci de puissance ça me convient très bien.

Pendant que j'y pense, j'ai lu deux trois sujets où les joints des étriers étaient mis en cause, je pense pas que ce soit ça sinon ça aurait déjà coulé un peu mais est-ce possible que ca vienne de là quand même pour la bulle d'air?

Merci encore, bonne soirée!
razgriz65
Modo
razgriz65
razgriz65 [Modo]
Statut : Gourou
inscrit le 04/07/08
11K messages
Stations : 4 avisMatos : 29 avisPhotos : 1 photos du jour
pour ton souci de joint de piston d'étrier:
vire les plaquettes et regarde dans l etrier, ca doit être parfaitement sec (si tu n'as pas bricolé il y a peu bien entendu)
bansheezz
bansheezz
bansheezz

inscrit le 12/05/18
2 messages
Bonjour,

J'ai nettoyé/poncé les plaquettes avant et le disque avec du papier de verre du liquide vaisselle et de l'eau chaude, j'ai fait le rodage devant chez moi pendant 5 10 minutes et ça freine niquel!! Merci beaucoup pour l'astuce! J'ai démonté les plaquettes derrière pour voir si les joints des pistons étaient bons et il n'y a aucune trace de liquide ou de gras, je vais donc retourner chez le marchand pour la purge.
Merci encore pour tes conseils, bonne journée!
razgriz65
Modo
razgriz65
razgriz65 [Modo]
Statut : Gourou
inscrit le 04/07/08
11K messages
Stations : 4 avisMatos : 29 avisPhotos : 1 photos du jour
pas de souci, bon ride!