Chaîne qui frotte sur le cadre

Rainy91
Rainy91
Rainy91
Statut : Confirmé
inscrit le 23/11/18
43 messages
Bonjour à tous!

J'ai un léger problème que j'aimerais soumettre à votre expertise : Ma chaîne frotte sur le cadre de mon TUES comme visible sur la photo ci-dessous.


Je me dis: OK je vais retirer le support en plastique noir (celui tout à gauche) cela va décaller l'ensemble de la cassette vers l'intérieur et ainsi ma chaîne ne frottera plus sur le cadre !



Sauf que, quand je le retire pour mettre la cassette (non XD) la plus grosse entretoise fournit par HOPE ne suffise pas à combler l'espace, même si j'installe les 2. Ainsi donc, le premier plateau touche les rayons de la roue lors que je remet l'ensemble de la cassette ....

Est ce que j'ai loupé un truc ? il me manque une entretoise dans ce cas de figure là ?

Merci par avance pour votre aide :)
Sportivement
razgriz65
Modo
razgriz65
razgriz65 [Modo]
Statut : Gourou
inscrit le 04/07/08
11K messages
Stations : 4 avisMatos : 29 avisPhotos : 1 photos du jour
salut!
deja le fait que ca touche c est pas normal. si ca touche vraiment a peine, peut etre que ton plateau (avant) est trop excentré, trop loin vers l'extérieur ce qui pousse la chaine contre le cadre.

du reste, le gros support en plastoc noir est bien epais et fait partie intégrante de la cassette, alors en effet quand tu le vires tu tombes dans un montage "manouche" et les deux entretoises n'y suffisent pas.

clairement je n'ai pas la solution officielle a te proposer, surtout pas sans etre devant le vélo. et que moi en enduro je roule sur cassette normale.

par contre si tu veux continuer dans le bricolage, ton idée de base me semblait bonne: trouves une vieille cassette ou va fouiller le fond de tiroir des shops du coin: recupere encore des entretoises fines et trouve le bon empilement pour arriver au point ou ca touche ni les rayons ni le cadre !
Message modifié 1 fois. Dernière modification par razgriz65, 06/03/2019 - 08:31
Rainy91
Rainy91
Rainy91
Statut : Confirmé
inscrit le 23/11/18
43 messages
razgriz65 ( 6 mars) disait:

salut!
deja le fait que ca touche c est pas normal. si ca touche vraiment a peine, peut etre que ton plateau (avant) est trop excentré, trop loin vers l'extérieur ce qui pousse la chaine contre le cadre.

du reste, le gros support en plastoc noir est bien epais et fait partie intégrante de la cassette, alors en effet quand tu le vires tu tombes dans un montage "manouche" et les deux entretoises n'y suffisent pas.

clairement je n'ai pas la solution officielle a te proposer, surtout pas sans etre devant le vélo. et que moi en enduro je roule sur cassette normale.

par contre si tu veux continuer dans le bricolage, ton idée de base me semblait bonne: trouves une vieille cassette ou va fouiller le fond de tiroir des shops du coin: récupére encore des entretoises fines et trouve le bon empilement pour arriver au point ou ca touche ni les rayons ni le cadre !


En effet, je vais déjà vérifier que le plateau avant soit bien vers l'intérieur.
De mémoire, j'avais installé un assez gros spacer afin que la chaine soit bien au centre dans le guide chaine supérieur. Peut être qu'un plus fin suffirait et ainsi le pédalier serait plus vers l'intérieur...

Ensuite, je sais pas si vraiment le support noir en plastique est si primordial que cela.. (?). Je vois que le montage "officiel" chez YT est Roue + Cassette de la marque E.13. Et ils n'installent pas de support tel que celui que j'ai. Après la construction de la roue est différente de ma roue HOPE donc ma comparaison n'est peut etre pas légitime.

Hope conseille de mettre des spacers. J'ai demandé l'avis de YT ce matin car je viens de voir que sur les anciens YT TUES, la cassette était une Sram X01 7S AVEC le support...
Mais franchement quand je vois la photo ci-dessous, je me dis que sur la dernière vitesse, la distance entre la chaine et le cadre doit être vraiment minime !

razgriz65
Modo
razgriz65
razgriz65 [Modo]
Statut : Gourou
inscrit le 04/07/08
11K messages
Stations : 4 avisMatos : 29 avisPhotos : 1 photos du jour
dpar principe il vaut mieux adapter l'anti-D a ton pédalier que le reste.
t as monté comment au niveau du pédalier (combien de spacers entre les cuvettes de bdp et le cadre, et plateau de quelle coté des branches du pédalier ?)
mais d'apres ce que tu dis, en gros ca l'ait d etre un peu "chacun fait ce qu il veut" !
Rainy91
Rainy91
Rainy91
Statut : Confirmé
inscrit le 23/11/18
43 messages
razgriz65 ( 6 mars) disait:

dpar principe il vaut mieux adapter l'anti-D a ton pédalier que le reste.
t as monté comment au niveau du pédalier (combien de spacers entre les cuvettes de bdp et le cadre, et plateau de quelle coté des branches du pédalier ?)
mais d'apres ce que tu dis, en gros ca l'ait d etre un peu "chacun fait ce qu il veut" !


Le guide chaine a été monté comme indiqué par la notice fournie par E.13.

A savoir que j'ai monté, le boitier de pédalier (avec les rondelles pour protéger les roulements) puis le guide chaine puis le spacer moyen puis le pédalier. Avec ce montage là, la chaine arrive pile au milieu du guide chaine supérieur (comme indiqué dans la notice)

J'ai shoopé un nouveau spacer hope de 4.5mm je vais essayer plusieurs montages différents en prenant des photos... on verra bien le résultat !
Massacre
Modo
Massacre
Massacre [Modo]
Statut : Confirmé
inscrit le 07/10/11
2900 messages
Vérifie au pied à coulisse que la gorge de l'axe soit bien de 3.5mm (si moyen en 157).
C'est un problème au niveau du centrage du moyeu sur le cadre. Si c'est pas ça c'est sur le moyeu lui-même le problème.
Rainy91
Rainy91
Rainy91
Statut : Confirmé
inscrit le 23/11/18
43 messages
Massacre ( 8 mars) disait:

Vérifie au pied à coulisse que la gorge de l'axe soit bien de 3.5mm (si moyen en 157).
C'est un problème au niveau du centrage du moyeu sur le cadre. Si c'est pas ça c'est sur le moyeu lui-même le problème.


Gorge de l'axe ? Veux tu parler de l'espace entre la 7ème vitesse et le cadre ? l'axe c'est du 150
Je vais voir ça, ce soir !

Merci pour toutes vos pistes, c'est super cool ! ;)
Massacre
Modo
Massacre
Massacre [Modo]
Statut : Confirmé
inscrit le 07/10/11
2900 messages
Non je pensais que c'était un 157. Oublies mon message d'avant.
Il y a un souci de centrage du corps de roue libre/moyeu entier, sur l'axe.
Rainy91
Rainy91
Rainy91
Statut : Confirmé
inscrit le 23/11/18
43 messages
Bon, j'ai vu sur un forum anglais que pour les versions 7 speeds des roues Hope tech pro 4, le free hub est légèrement renfoncé et que c'était tout à fait normal. Il faut donc utiliser un des 4/5 spacers normalement fournis lors de l'achat de la roue !

Il faut "juste" mettre pile le bon spacer qui permet d'éviter le contact entre le support noir (anti d) et les rayons de la roue. Et bonjour pour trouver le bon car sur certain site, ils fournissent 4/5 spacers d'épaisseurs différents. Bref... Ça a eu pour effet de très légèrement décaler la cassette vers l’intérieur. Ainsi lorsque la roue est en place et que la 7ème vitesse est enclenchée, la chaîne ne fait que très légèrement"frôler" le cadre.

Sachant également, que YT a mis une protection sur le bras arrière...et il faut le dire, elle est assez épaisse ! c'est pourquoi on a l'impression que ça touche.

Message modifié 1 fois. Dernière modification par Rainy91, 09/03/2019 - 22:52
barth_65
barth_65
barth_65
Statut : Confirmé
inscrit le 04/11/07
996 messages
sauf que sur ta photo c'est pas une impression, ca touche vraiment, sinon tu ne te serais pas posé la question.....

y'a peut etre moyen d'entamer un peu la protection (qui est effectivement "grosse";) pour laisser de la place.